Making File Management Easy with Windows Explorer

With the Windows Explorer program in Windows 98/2000/
XP you can view and manage your files, folders, and drives.
The following sections explain file organization and give
step-by-step instructions for viewing folders and files, creat-
ing folders, moving and copying files or folders, working
with the Recycle Bin, and more.

Understanding File Organization

Understanding file names and organization will make using
your computer less stressful and more efficient. This knowl-
edge will help in managing

» files on your local hard drive or a network drive,

» files shared through e-mail attachments,

» files shared through FTP (File Transfer Protocol), and

» files put on the Web server for your Web site.

Files are organized by using folders (directories) on a physi-
cal location — just like paper documents within folders in
file cabinet drawers.

File

Each letter, slide show, spreadsheet, or database you create
is stored as a file. Every file saved has a filename. You can
use multiple words for the filename; for example, Letter to
Sam. Do NOT use special characters, \/:*?" <>|

Every file also has a three-letter extension, assigned by the
Windows system, that associates it with a specific program.
For example, a WordPerfect complete file name would be
Letter to Sam.wpd and a Word file name would be Letter to
Sam.doc.

Folder

You can store or organize similar types of files within a
folder. You create as many folders and subfolders as you
need. Folders organize the files in a logical manner, like
using manila folders inside hanging folders to organize
paper documents in a file cabinet drawer. A good place to
put your folders and files is in the “My Documents” folder
on your local hard drive — to provide easy backup.

Disk drive

The physical location where folders and files can be found.
A disk drive name consists of a single letter and a colon.
Drive A: = First floppy disk drive
Drive C: = First hard disk drive
Drive D - Z: = optional drives (2" hard drive, CD-ROM
or DVD drive, ZIP drive, and network drives)
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Path name

The complete name of your file on a computer actually
includes the path name. A path simply describes where a
file is located on your computer or the network. The path
name lists the drive (such as the hard disk, floppy disk, or
CD-ROM) and folder that contains your data file. When you
use the Recycle Bin or Find/Search feature, you will see the
path name listed for each file.

Complete path and file name examples:
C:\My Documents\Letter to Sam.wpd
A:\picture of john.jpg
V:\7PKP\newsletter\Sept.rtf (see Figure 1 for picture of
folder structure)
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Figure 1. Sample screen from Windows Explorer showing
connected drives (under My Computer) and folders on a network
server. The Contents pane on the right shows the list of files within
the newsletter folder.

Viewing Folders and Files

To start Windows Explorer, click on the Start button and
select Programs. In Windows 98, next click on Windows
Explorer to start the program. In Windows 2000 & XP, click
on Accessories, then Windows Explorer. Or, you can use a
shortcut to open the Windows Explorer program — right-
click on the My Computer icon on your Desktop and choose
Explore from the Shortcut menu.

NOTE for Windows XP users: To see the My Computer
icon on the desktop, you may need to change the Start menu
to the “Classic” view. Right-click on the Start button and
select Properties from the Shortcut menu. Select “Classic
Start Menu” and click the OK button.

The Explorer window has two panes: the *“ Folders” pane,
on the left, showing you all connected drives (under My
Computer) and folders on one drive and the “Contents”
pane, on the right, showing the contents of the selected
drive or folder (see Figure 1 above). To expand the view of
a drive or folder in the “Folders” pane, click on the + sym-
bol next to it and you will see more detail in the hierarchical
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view. To see the contents of a folder, click once on the
name or folder icon.

Depending on your version of Windows and changes you
have made to the View option, you will see your files and
folders shown in different ways. Figure 1 above shows the
Windows Classic look with the “Details” View option. To
get the Classic look,

» in Windows 98, uncheck the as Web Page option on the
View menu.

» in Windows 2000, select Tools > Folder Options from the
menu. Then select the Use Windows classic folders option
in the “Web View” section (second set of options) in the
General tab area. Next select the View tab and check
(turn-on) the option to Display the full path in the address
bar.

» Windows XP requires no changes.

The preferred Contents pane view is the Details option
because you see the Name, Size, Type (program associa-
tion), and Modified (date and time) properties for each file
and folder. To see the Details View: Choose View > Details
from the menu bar.

To make Windows use this view option as your default, you
need to make one more change. Go to Tools > Folder Op-
tions and select the View tab in the dialog box. Then
uncheck (turn off) the option to Remember each folder’s
view settings.

The default listing in the Details view is alphabetical by
Name. The column headings are active buttons that you can
click to sort the listing in different orders. Click on any
column heading once to list in ascending order and again to
list in descending order.

TIP: In the Details view, Explorer can automatically adjust
all the columns to fit to the width of the text. Click any-
where in the Contents pane, then hold down the <Ctrl> key
and press the <+> Plus key on the numeric keypad.

NOTE: The default setting of Windows Explorer is to NOT
display the three-letter extension of the file name. You don’t
need to see the extension because in the Details view, the
file “Type” column tells you the program associated with
the file. If you want to see the the file extension name, go
to Tools > Folder options. In the dialog box, select the View
tab and select Hide file extensions for known file types to
turn it off (uncheck).
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Managing Files and Folders
To create a new folder:

1. Select the location for the folder. For example, select the
“My Documents” folder to create a subfolder within My
Documents. Putting all your files in folders under My
Documents will make it easier and quicker to make
backups. (See Figure 2 below for an example of sub-
folders within the My Documents folder.)
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Figure 2. Example of data folders within the My Documents folder.

2. Choose File > New > Folder from the menu bar. Or,
right-click on a blank area of the Contents pane and
choose New > Folder from the Shortcut menu.

3. Type in a folder name and press the <Enter> key.

You can move or copy files by using the Cut/Copy/Paste
procedure you are used to using in your word processor.
There are also other ways to move or copy files and you can
find information on those options in the Help index.

TIP: There are two ways to select multiple files or folders.

» To select consecutive files or folders, click the first item,
press and hold down the <Shift> key, and then click the
last item.

» To select files or folders that are not consecutive, click the
first item, press and hold down the <Ctrl> key, and then
click each additional item.

To move files or folders:

1. Select the file(s) or folder(s) to move.

2. Choose Edit > Cut (or click on the Cut button on the
Toolbar or right-click on a file or a folder to move and
choose Cut from the Shortcut menu).

3. Select the destination folder.

4. Choose Edit > Paste (or click on the Paste button on the
Toolbar or right-click on the destination folder and
choose Paste from the Shortcut menu).
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To copy files or folders:

1. Select the file(s) or folder(s) to copy.

2. Choose Edit > Copy (or click on the Copy button on the
Toolbar or right-click on a file or a folder to copy and
choose Copy from the Shortcut menu).

3. Select the destination location (for example, a different
disk drive).

4. Choose Edit > Paste (or click on the Paste button on the
Toolbar or right-click on the destination folder and
choose Paste from the Shortcut menu).

TIP: If you are copying files or folders to a disk or CD to
make a backup, you may want to check the total size of the
files to make sure they will fit on the disk. After selecting
the files or folders, right-click on any selected item and
choose Properties from the Shortcut menu. In the Properties
dialog box you will see the information on the number of
files, number of folders, and total size of all selected items.
Click OK. Copy your files if there is enough room on the
disk.

To rename a file or folder:

1. Select the file or folder to rename.

2. Choose File > Rename from the menu bar (or right-click
on the file or folder name and choose Rename from the
Shortcut menu).

Type the new file or folder name in the text box.

Press <Enter> key.

Rl

To find a file:

If you don’t remember where a file is located, you can use
the Find feature in Windows 98 and the Search feature in
Windows 2000/XP.

Windows 98

1. Choose Tools > Find > Files or Folders from the menu
bar. This will open a separate window.

2. Enter part of the file name in the “Named” text box.

3. If you want to search the entire hard drive, make sure the
“Look in” box is showing (C:).

4. Click the Find Now button. (See Figure 3 below for a
partial listing of files and folders found using “doc” as
the search criteria. The files/folders will be listed in
alphabetical order within folders.)

I Name I In Folder Size | Type | Modified &
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Figure 3. This sample screen shows a partial listing of files and
folders found using “doc” as the search criteria. The files/folders
will be listed in alphabetical order within folders.
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Windows 2000/XP

1. Click on the Search Button on the Toolbar. The Search
pane will replace the Folders pane.

a. In Windows XP, select “All files and folders.”

2. Enter part of the file name in the “Search for files or
folders named” or “All or part of the file name” text box.

3. If you want to search the entire hard drive, make sure the
“Look in” box is showing (C:).

4. Click the Search Now button. (See Figure 3 below for a
partial listing of files and folders found using “doc” as
the search criteria. The files/folders will be listed in
alphabetical order within folders.)

The search results list can be sorted by any column. Click
on the column heading once to list in ascending order and
again to list in descending order. To move a file from the
old folder to a new folder, follow the instructions under “To
move files or folders.” To open a file to look at its contents,
double-click on the file name.

NOTE for Windows 2000/XP users: Use the Back button on
the Toolbar to go to the previous list of files. You will need

to click on the Folders button on the Toolbar to see your list
of drives and folders again in the left pane.

TIP: You can also find or search for a file by its content or
search by a date range without a file name. See the Help
information for details.

To delete a file(s) or folder(s):

1. Select the file(s) or folder(s) to be deleted.

2. Press <Delete> key (or right-click on the file or folder to
be deleted and choose Delete from the Shortcut menu).

3. Click Yes in the Confirm File Delete dialog box to put
the file in the Recycle Bin.

TIP: Deleting a folder also deletes all files in that folder.

To restore deleted file(s) or folder(s) while in Windows
Explorer:

If you deleted the wrong file, select Edit > Undo from the
menu bar. The Undo menu item will show the last function
performed and if it isn’t the “Delete” option, you need to
select multiple Undo’s to get to the Delete choice. This
retrieves the file and places it in the original folder it was
deleted from.

NOTE: The Undo option only works for the current session
in the Windows Explorer program. After you exit Windows
Explorer, you will need to use the Recycle Bin to restore
deleted files or folders. Please see the next section.
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Using the Recycle Bin

The Recycle Bin acts as a temporary storage area for files
deleted from your local hard drive. The Recycle Bin does
NOT keep a copy of any file or folder deleted from other

locations (diskette, ZIP drive, or network drive).

Deleting a file or folder to the Recycle Bin does not perma-
nently delete the file from your local hard drive. The Recy-
cle Bin allows you to restore deleted files. To permanently
delete the file and regain some hard drive space, you need to
delete the file(s) from the Recycle Bin.

To restore deleted file(s) from the Recycle Bin:

1. Open the Recycle Bin outside of Windows Explorer by
double-clicking on its icon on the Desktop.

2. Select the file(s) to be restored.

3. Choose File > Restore from the menu bar (or right-click
on the file or folder to be restored and choose Restore
from the Shortcut menu).

To delete a file(s) from the Recycle Bin:

1. Select the Recycle Bin icon inside Windows Explorer or
open the Recycle Bin on your desktop.

2. Select the file(s) to be deleted. NOTE: The column head-
ings in the Recycle Bin are active buttons, so you can
sort the files to list the way it is easiest for you to work
with them.

3. Press <Delete> key (or right-click on the file or folder to
be deleted and choose Delete from the Shortcut menu).

4. Click Yes in the Confirm File Delete dialog box.

To delete all files at one time from the Recycle Bin, use the

Empty Recycle Bin option:

1. Choose File > Empty Recycle Bin.

2. Click Yes in the Confirm Multiple File Delete dialog
box.

Creating and Using Shortcuts
To create a desktop shortcut to Windows Explorer:

You can quickly create a desktop shortcut or QuickLaunch
shortcut to this program or other programs. The default
QuickLaunch toolbar is a section of 3 or 4 icons on the
Taskbar next to the Start button. You only need to click
once on these icons to open the program.

1. Click on the Start button and select Programs.

2. Find your program name. Right-click and hold and drag
to the desktop or QuickLaunch area and release. (When
you drag the program name to the QuickLaunch area you
will see an [-beam that allows you to place the icon in
the sequence you want.)
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3. In Windows 98/2000, choose Create Shortcut(s) Here
from the Shortcut menu. In Windows XP, choose Copy
Here from the Shortcut menu.

NOTE for Windows XP users: If you don’t see the
QuickLaunch icons on the Taskbar, right-click on the
Taskbar and select Toolbars > QuickLaunch from the Short-
cut menu.

To create a desktop shortcut for a frequently used file:

1. In Windows Explorer, right-click and hold on the file
name.

2. Drag it to the desktop and release. NOTE: Windows
Explorer needs to be running in a smaller window, not
maximized, so you can see the desktop.

3. Select the Create Shortcut(s) Here option.

When you double-click on the shortcut icon you will open
the program and the file at the same time.

Keyboard shortcuts

These keyboard shortcuts simplify various operations and
give your hand a rest from using the mouse. Here’s a list of
selected shortcuts and their effects.

Windows key = Display Start Menu (and taskbar, if it

isn’t visible)
Use the arrow keys to move up and down the menu and to
move to the right (open sub-menus). Use the Enter key to
make a selection.

Windows key + E = Start Windows Explorer

Windows key + F = Find/Search files or folders

Ctrl + Windows key + F = Find a computer

These shortcut keystrokes work in all Windows programs:
Alt + F4 = Exit the program
Esc = Cancel (in menus and dialog boxes)
Ctrl+A = Select all
Ctrl+C = Copy
Ctrl+X = Cut
Ctrl+V = Paste
Ctrl+S = Save current document with same name
Ctrl+Z = Undo

If you want a list of additional keyboard shortcuts, click on
the Start button and then select Help. Use the Search feature
to look for keyboard shortcut.
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